Comfortable CMS Status

Dashboard & System API Service Disruptions

11 Aug 2019 02:48 UTC

The Metrics section causing an issue and affects the accessibility of our Dashboard.


Update: We’ve identified the issue.

11 Aug 2019 03:15 UTC

Resolved: We resolved the Issue. The Dashboard and System APIs are operating normally.

11 Aug 2019 04:48 UTC

Partial outage

Affected Systems: System API, Web App